Connectivity issues on some of our clusters
Incident Report for Presslabs
Resolved
There were no incidents reported, and our monitoring systems show that everything is running nominally.

This incident is now closed.
Posted Sep 10, 2019 - 17:49 EEST
Monitoring
All instances are now fully operational. We'll continue to monitor for a few more hours. Please let us know if you see anything unusual at support@presslabs.com.
Posted Sep 10, 2019 - 13:34 EEST
Update
Power supply problems that affected the US cluster are solved, and all the instances are now starting up. Expect your wp-admin area to start being accessible again in a few minutes.
Posted Sep 10, 2019 - 13:12 EEST
Identified
Due to power supply issues, some wp-admins are currently down. We're working to make them functional again.
Posted Sep 10, 2019 - 11:49 EEST
This incident affected: WordPress admin.