Git service affected by the WordPress upgrade on the EU cluster

Incident Report for Presslabs

Resolved

This incident has been resolved.
Posted Feb 01, 2024 - 01:17 EET

Update

We are continuing to monitor for any further issues.
Posted Feb 01, 2024 - 00:46 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 00:46 EET

Investigating

We're seeing a degraded performance on the Git service following the WordPress upgrade on the EU clusters and are actively looking into this. Certain GIt operations might be affected or timeouts could be seen when trying to push to Git.

We'll post updates here as soon as we have them. Thank you for your patience!
Posted Feb 01, 2024 - 00:15 EET
This incident affected: Git service.