All systems are functional and no other issues showed up after the fix was applied. Please contact our support team if anything shows up. Thanks again!
Posted Oct 15, 2024 - 19:23 EEST
Monitoring
The necessary fix has been deployed and all systems are fully operational again. We'll continue to monitor the situation in the next few hours to ensure everything is working smoothly. Many thanks for your patience!
Posted Oct 15, 2024 - 16:06 EEST
Identified
We have identified the source of the issues and are now deploying a fix, the systems should be fully functional soon.
Posted Oct 15, 2024 - 15:55 EEST
Investigating
We are investigating an issue with our internal systems, which are currently working intermittently. The only effect on the websites we host is the cache refresh mechanism, which isn't working, therefore cache refreshes aren't performed. We'll add updates as soon as we have them.
Posted Oct 15, 2024 - 15:45 EEST
This incident affected: Cache Manager, Presslabs Dashboard, and Git service.