Issue Resolved with DNS resolver – All Sites Operating Normally

Incident Report for Presslabs

Resolved

The incident that affected customers with CNAME records to geo01/geo02 has been resolved, and all sites are now operating normally.
Posted Mar 05, 2025 - 14:57 EET
This incident affected: Public Websites and AWS route53.