networking issues on one of the European clusters
Incident Report for Presslabs
Resolved
No more issues have been reported and the situation is stable. Don't hesitate to get in touch with us if you spot anything wrong. Thank you!
Posted 11 months ago. Jul 09, 2018 - 20:05 EEST
Monitoring
This was caused by some networking issues at one of our providers, which are now resolved. We'll monitor the situation in the next hours in order to ensure that everything is smooth.

Thank you!
Posted 11 months ago. Jul 09, 2018 - 17:40 EEST
Investigating
We're currently investigating some networking issues on one of our clusters in Europe. Only the wp-admin areas are affected and we'll add updates here as soon as we have them. Thank you!
Posted 11 months ago. Jul 09, 2018 - 17:12 EEST
This incident affected: WordPress admin.