wp-admin unavailable for some of the sites
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 12:48 EEST
Monitoring
It looks like some of the sites also had a white page displayed for some pages, a fix has been rolled out and we're now monitoring the affected sites.
Posted Sep 23, 2022 - 11:25 EEST
Investigating
We're seeing sites having the wp-admin going down on some sites and we're currently investigating the cause.
Posted Sep 23, 2022 - 11:16 EEST
This incident affected: WordPress admin on Kubernetes (Europe, US).