Displaying logs in dashboard not working

Incident Report for Presslabs

Resolved

We would like to inform you that the logs have started to reappear in the dashboard. If you notice any irregularities, please do not hesitate to contact us at support@presslabs.com.
Posted Aug 28, 2025 - 16:44 EEST

Investigating

After migrating from Papertrail to Solarwinds, we noticed that log filtering no longer works with the old API. Currently, logs sent to the dashboard are unavailable until a solution is found. We apologize for this issue. For any further details, please do not hesitate to contact us at support@preslabs.com.
Posted Aug 26, 2025 - 17:40 EEST
This incident affected: Log Search and Log Collection.