Incident on the EU database cluster
Incident Report for Presslabs
Resolved
The issue has been permanently fixed and everything is working nominally.
Posted Aug 10, 2022 - 17:48 EEST
Monitoring
The problem has been fixed.
Posted Aug 10, 2022 - 17:42 EEST
Identified
A small incident is affecting sites hosted on the EU cluster. We have identified the problem which is related to the database cluster and we're fixing it right now.
Posted Aug 10, 2022 - 17:40 EEST
This incident affected: Public Websites and WordPress admin on Kubernetes (Europe).