High backend load affecting the west coast cluster
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Oct 19, 2016 - 20:14 EEST
Monitoring
All affected client WordPress dashboards should be back up and running. We are still monitoring the situation.
Posted Oct 19, 2016 - 17:44 EEST
Identified
We have performed a failover and are rebooting the backends. Frontpages should not be affected by the dashboard issues. Dashboards should be back up soon as well.
Posted Oct 19, 2016 - 17:24 EEST
Investigating
There is a high load on the backends on the west coast cluster affecting the WordPress dashboards and crashing them. We are working on finding the issue and fixing this as we speak.
Posted Oct 19, 2016 - 17:10 EEST