Presslabs dashboard unavailable
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 14:19 EET
Monitoring
The source of the issue has been identified and addressed, and the dashboard is now functional again. We'll keep on monitoring it in the following hours to ensure everything runs smoothly.
Posted Jan 19, 2024 - 10:38 EET
Investigating
We are looking into some issues related to our dashboard, which is unavailable at the moment. We'll add updates here as soon as we have them. Thank you!
Posted Jan 19, 2024 - 10:22 EET
This incident affected: Presslabs Dashboard.