DataBase replication issues on one of the clusters in Europe
Incident Report for Presslabs
Resolved
No other errors and issues were reported since our previous update, we're therefore closing this incident. Thank you!
Posted May 13, 2019 - 20:16 EEST
Monitoring
The affected sites are back up and running and we're monitoring that all affected MySQL servers are back in sync. Thank you for your patience and understanding!
Posted May 13, 2019 - 09:33 EEST
Identified
One of the clusters in Europe has the SQL servers out of sync, which makes the site display inaccurate information, or missing posts or 404 errors. We're already working on restoring everything back to normal. Please stand-by for updates.
Posted May 13, 2019 - 09:15 EEST
This incident affected: Public Websites and WordPress admin.