Incident on the US database cluster
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 02:57 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 02:45 EEST
Investigating
We are currently working on fixing the problem. The public sites should not be affected.
Posted Aug 17, 2023 - 02:20 EEST
Monitoring
We've just completed a restore for that mysql cluster and the situation should be back to normal.
Posted Aug 17, 2023 - 01:43 EEST
Investigating
An incident is affecting some sites hosted on the US cluster.

We have identified the problem which is related to a database cluster and we're looking for a solution.
Posted Aug 17, 2023 - 00:35 EEST
This incident affected: Public Websites and WordPress admin on Kubernetes (US).