Amazon Route53 DNS resolving issues
Incident Report for Presslabs
Resolved
We haven't seen any reports in the past 30 minutes, therefore we consider this as resolved. Thank you
Posted about 1 year ago. Apr 24, 2018 - 16:36 EEST
Monitoring
We're getting reports of checks going up and down for customers and ISP's using Google's public DNS resolvers: 8.8.8.8 and 8.8.4.4 and Amazon Route53 services seem to be affected by this. This is something obviously out of our control and in case you're using Google's DNS resolvers and are encountering issues, you can try using alternative DNS resolvers.

More details can be found on AWS status page: http://status.aws.amazon.com/
Posted about 1 year ago. Apr 24, 2018 - 15:51 EEST