US Cluster Hardware Incident
Incident Report for Presslabs
Resolved
We have not seen any other significant incidents, and the servers are running nominally. This incident is now closed. Thank you!
Posted about 1 year ago. Apr 05, 2018 - 17:56 EEST
Monitoring
All instances and backends are fully operational. We have restored normal cache protocol. Please note that during this time, your public sites were cached and not affected. We'll continue to monitor for a few more hours to ensure no more issues arises.
Posted about 1 year ago. Apr 05, 2018 - 15:17 EEST
Identified
The hardware issue has been resolved. The MySQL cluster is fully operational again and we are now restarting all instances. wp-admin areas should come back online.
Posted about 1 year ago. Apr 05, 2018 - 15:11 EEST
Investigating
We have just encountered a hardware incident on our main US cluster. We are working to get everything back online as soon as possible. wp-admin areas are affected and might be unavailable as we are working on getting everything back online.
Posted about 1 year ago. Apr 05, 2018 - 14:53 EEST