GIT Interface
Incident Report for Presslabs
Resolved
All GIT systems are Online. However, a number of attachments were lost during this incident.

We'll take additional steps to prevent this kind of issue in the future.

Thank you.
Posted 3 months ago. Jan 10, 2019 - 17:12 EET
Investigating
Our GIT system is temporarily unavailable.

Normal Wordpress activity is not affected.
Posted 3 months ago. Jan 10, 2019 - 16:10 EET
This incident affected: Git service.