Central Europe data servers under load
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 14:51 EET
Monitoring
The servers are now operating in nominal conditions. We'll continue to monitor them closely to make sure they continue to do so.

If you still see any issues with the wp-admin area of your site, please do contact us at support@presslabs.com
Posted Jan 30, 2020 - 13:08 EET
Investigating
We are currently investigating a high spike in server load on one of our data servers inside of the EU Central cluster.

WP-admin access in this region will see an increased load-time.
Posted Jan 30, 2020 - 12:47 EET
This incident affected: WordPress admin.