Timeout issues on frontend
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 05, 2018 - 16:36 EEST
Monitoring
One of the edge nodes from Europe had issues, which led to timeouts for the visitors from this area. The visitors from the rest of the globe weren't affected by this.

We're continuing to monitor the situation and please write us if you continue to see any issues.

Thank you!
Posted 8 months ago. Sep 05, 2018 - 15:08 EEST
Investigating
We are currently investigating some timeouts occuring on the frontend nodes.
Posted 8 months ago. Sep 05, 2018 - 14:58 EEST
This incident affected: Public Websites.