Git service temporarily unavailable
Incident Report for Presslabs
Resolved
The service is now working with no issues, we'll continue to monitor and ensure no further errors will show up. Thank you!
Posted May 23, 2019 - 14:23 EEST
Investigating
Our Git service is currently unavailable, we're investigating. The normal functioning of the sites is not affected, but commits cannot be pushed or pulled. We'll get back with updates.
Posted May 23, 2019 - 14:15 EEST
This incident affected: Git service.