Connectivity issues affecting the wp-admin for one European cluster
Incident Report for Presslabs
Resolved
After getting into details with our supplier, we learned that this issue was caused by a change in the configuration of the router that serves our cluster, without any notice from our supplier. That change has been rolled back and they have ensured us that they will let us know in advance about such changes.

We've also discovered that some of the public pages weren't correctly served from the cache as expected and we're investigating what has happened. We'll get back to the affected customers on a case by case situation, when this situation is resolved.

For any other questions, don't hesitate to get in touch with us at support@presslabs.com
Posted 9 months ago. Aug 01, 2018 - 11:47 EEST
Monitoring
The connectivity issues are now resolved and the wp-admin areas are accessible again. We'll monitor the situation for the next few hours in order to ensure that everything is running smooth.

Thank you for your patience!
Posted 9 months ago. Jul 31, 2018 - 14:16 EEST
Identified
We have detected some connectivity issues between the servers from one of our European clusters, which we're currently working on getting resolved with our provider. Please stand by for updates.

Public sites are currently not affected by this situation.
Posted 9 months ago. Jul 31, 2018 - 12:40 EEST
This incident affected: WordPress admin.