European cluster connectivity issues
Incident Report for Presslabs
Resolved
This incident is now resolved.
Posted 11 months ago. May 24, 2018 - 14:42 EEST
Monitoring
All servers back online and the connectivity issues are resolved. We'll continue to monitor for the time being and run a cluster wide check to make sure everything is working as expected.
Posted 11 months ago. May 24, 2018 - 12:18 EEST
Investigating
We are currently investigating some connectivity issues we see on the European Cluster. wp-admin area is affected.
Posted 11 months ago. May 24, 2018 - 12:09 EEST
This incident affected: WordPress admin.