Connectivity issues on US clusters.
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 21, 2018 - 15:10 EEST
Monitoring
All production wp-admin areas on the affected cluster are now back online.

We'll bring the development instances back up after we make sure all production instances are stable. We are monitoring the servers and mitigating any load spikes resulted from these downtime.
Posted 10 months ago. Aug 20, 2018 - 17:35 EEST
Identified
A power surge at one of our providers caused the entire backend cluster to reboot and cause inconsistency errors.

We are currently re-syncing database and media servers and will start to reboot instances shortly.
Posted 10 months ago. Aug 20, 2018 - 17:01 EEST
Investigating
We are currently investigating some connectivity issues on the US cluster.

Admin areas are affected.
Posted 10 months ago. Aug 20, 2018 - 16:38 EEST
This incident affected: WordPress admin.