European cluster conectivity issues
Incident Report for Presslabs
Resolved
No more incidents have been detected. The issue is now resolved.
Posted 11 months ago. Jul 26, 2018 - 09:54 EEST
Monitoring
All systems back online. We'll continue to monitor for any other issues.
Posted 11 months ago. Jul 26, 2018 - 08:12 EEST
Identified
The defective router that is causing the connectivity issues has been identified and is being replaced.
Posted 11 months ago. Jul 26, 2018 - 08:05 EEST
Investigating
Hello,

We are currently seeing some connectivity issues on our European cluster. The wp-admin area can become unstable or inaccessible during this time. We're working with our providers to solve this ASAP.

Best,
Posted 11 months ago. Jul 26, 2018 - 07:59 EEST
This incident affected: WordPress admin.