Connectivity issues on some of our clusters
Incident Report for Presslabs
Resolved
Everything is back to normal.
Posted Sep 01, 2019 - 00:12 EEST
Monitoring
The issue has been mostly resolved, except for some degraded performance that is to be expected over a short period of time.
Posted Aug 31, 2019 - 19:43 EEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2019 - 18:21 EEST
Identified
The servers are starting to come back up again.
Posted Aug 31, 2019 - 18:21 EEST
Investigating
We are assuming the incident is caused by one of our providers having trouble:
https://www.leasewebstatus.com/incidents/connectivity-issues-in-part-of-our-network/ci25t2jr
Posted Aug 31, 2019 - 16:03 EEST
This incident affected: Public Websites and Cache Manager.