Timeout issues on frontend
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 10:28 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 10:25 EET
Identified
Some of the edge nodes from Europe are under maintenance(https://status.hetzner.com/incident/b90d7054-17af-4eae-a861-7ea9bfc489db), which leads to timeouts and latency for the visitors connecting in this area.
Posted Dec 15, 2021 - 22:40 EET
This incident affected: WordPress admin on Kubernetes (Europe) and Public Websites.