High DataBase replication lag on our East Coast cluster
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Aug 19, 2016 - 01:29 EEST
Monitoring
The replication is back to normal and the cache refresh service is turned back on. We're monitoring the situation to make sure everything stays smooth.
Posted Aug 19, 2016 - 00:52 EEST
Identified
We're currently seeing a high DataBase replication lag on our East Coast cluster and we're already working on getting it fixed. The cache refresh service for that cluster is now stopped until the replication is back to normal. Please get in touch at support@presslabs.com if you encounter any issues.
Posted Aug 19, 2016 - 00:28 EEST