Database replication lag on our US cluster
Incident Report for Presslabs
Resolved
No issues have been reported anymore. Thanks for your patience and understanding during this event.
Posted Sep 19, 2017 - 20:04 EEST
Update
The system is now stable. We will continue to monitor it for the time being to prevent any further issues.
Posted Sep 19, 2017 - 17:13 EEST
Monitoring
The MySQL lag is recovered now and everything should be back to normal. Please let us know if you still have issues. Thank you!
Posted Sep 19, 2017 - 17:13 EEST
Identified
We are currently experiencing a SQL data replication lag on our US cluster that can affect your wp-admin area during this time. We are actively working on fixing the lag and getting it back up as fast as possible.
Posted Sep 19, 2017 - 17:00 EEST