Presslabs dashboard stats are missing
Incident Report for Presslabs
Resolved
The issue is resolved and stats are being displayed again in our dashboard.
Posted Nov 15, 2017 - 10:06 EET
Investigating
The stats are currently unavailable in our dashboard and we're investigating this.
Posted Nov 15, 2017 - 08:54 EET