Europe storage cluster issues
Incident Report for Presslabs
Resolved
The EU storage cluster is fully operational for more than 1 hour and no more issues were detected nor reported. Thank you.
Posted Sep 20, 2017 - 17:34 EEST
Monitoring
Wp-admin and upload should work as expected.
Posted Sep 20, 2017 - 16:47 EEST
Identified
We're currently working on fixing some load issues on the storage nodes from European cluster.
Posted Sep 20, 2017 - 16:42 EEST