MySQL out of sync on our European cluster
Incident Report for Presslabs
Resolved
The nodes has synced. Everything should work properly, now. Thanks for your patience and understanding!
Posted Feb 17, 2018 - 21:29 EET
Update
The mysql cluster is now functional and we're working on adding in sync the last nodes. The cause of today's incident was a plugin that was writing huge options in the wp_options table. That plugin will be added on our banned plugin list. Thanks for your patience and understanding with this.
Posted Feb 17, 2018 - 21:01 EET
Identified
We're now working on our European cluster, which is out of sync at the mysql level. You might see weird things such as missing posts or not being able to login to wp-admin. We're working on getting everything back in sync.
Posted Feb 17, 2018 - 16:31 EET