Some code changes not being applied
Incident Report for Presslabs
Resolved
The fix has been applied and the code changes should be in place now.
Posted Aug 12, 2016 - 19:49 EEST
Identified
We have identified a bug causing some code edits not to show up on the sites. It is being solved shortly.
Posted Aug 12, 2016 - 19:19 EEST