Presslabs Wordpress Implementation Upgrade
Incident Report for Presslabs
Resolved
The maintenance is complete. Everything is fully operational.
Posted Feb 16, 2018 - 17:58 EET
Monitoring
We'll perform a quick routine maintenance over Presslabs' WordPress implementation. We don't expect any service to be affected by this maintenance. However, in some cases, a few seconds of wp-admin unavailability could be noticed. Public sites will not be affected. Please let us know at support@presslabs.com if you spot anything unusual.
Posted Feb 16, 2018 - 16:21 EET