Wordpress Security Upgrade
Incident Report for Presslabs
Resolved
The wp-admin area maintenance is now complete. The new WordPress version 4.8.2 along with more security and speed improvements of PHP and our custom infrastructure were applied. If your site runs on PHP 7.1, a speed improvement of up to 10% may be noticed for a light code base in your admin area. If you encounter any unusual bugs or errors please do not hesitate to contact us via our e-mail support@presslabs.com. Enjoy fast and secure publishing! :)
Posted Sep 20, 2017 - 18:03 EEST
Identified
A Wordpress security patch has been released. We are testing the update, and will patch the sites in the next couple of hours.
While we are patching the sites you may encounter some wp-admin unavailability but the rest of the site will continue to work normally.
Posted Sep 20, 2017 - 13:41 EEST