wp-admin inaccessible on our West Coast cluster
Incident Report for Presslabs
Resolved
This is now fully resolved and it was generated by a high load on our storage layer. We've taken the necessary steps to prevent this from happening again. Thanks for your undestanding.
Posted Jun 19, 2016 - 08:28 EEST
Monitoring
All wp-admin's are back up and we're monitoring the situation further on.
Posted Jun 19, 2016 - 08:02 EEST
Investigating
We're currently seeing wp-admin's inaccessible on our West Coast cluster, please stand by for updates.
Posted Jun 19, 2016 - 07:54 EEST