Storage servers on US cluster degraded performance
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Nov 16, 2017 - 20:30 EET
Monitoring
The servers are back to normal and media library should be 100% operational again. We will continue to monitor the situation. Please email us any problems you see at support@presslabs.com.
Posted Nov 16, 2017 - 14:49 EET
Identified
We have identified a problem on one of the storage servers in our US cluster that can affect image uploads through your media manager. We are working on fixing it as fast as possible. In the meantime, some image uploads might timeout and not get successfully uploaded.
Posted Nov 16, 2017 - 14:00 EET