Cache Manager not working
Incident Report for Presslabs
Resolved
This incident has been resolved.
Posted Oct 12, 2016 - 10:17 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2016 - 09:56 EEST
Identified
We've identified the issue and are now monitoring the further activity.
Posted Oct 12, 2016 - 09:56 EEST
Investigating
A cache refreshing issue is affecting our cache service. We are looking into the source of the problem.
Posted Oct 12, 2016 - 09:36 EEST